Sparky Linux 是一个轻量级的 Linux 分发版,  基于 Debian的分支开发。Sparky Linux基本版对资源消耗较小,可运行于老计算机上.

Sparky Linux 目前拥有 LXDE、OpenBox/JWM、e17、MATE、Razor-QT、Cli和 GameOver 版本。值得游戏爱好者注意的是SparkyLinux GameOver Edition游戏版, 集成了相当多的游戏,同时也内置了 Steam。在登录 Steam 后便可立即开始下载游戏。

SparkyLinux最低硬件要求:

  • i486或amd64
  • 256MB 内存 – LXDE、e17、Openbox、GameOver
  • 384MB 内存 – MATE、Razor-Qt
  • 5GB 空闲磁盘空间 – 推荐 10GB
  • 2GB 空闲磁盘空间 – CLI 版本

 

下载信息

  • 名称:官方下载

点击下载